Startseite · Forum · CAN Module · Shops · Preisliste · Katalog · Pressearchiv · Downloads · Videos · WebLinksFreitag, 24. Mai 2019
Thema ansehen
 Das CAN digital Bahn Projekt > Steuerungssoftware
 ModellStellwerk
Vorheriges Thema Nächstes Thema

 
Autor BÜ öffnet zu früh   1 # 4 top
Der Eilige
Spezialist


User Avatar



Beiträge: 435

Ort: Schönkirchen
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 28.04.2019 11:33  

Moin liebe Modellstellwerker Gemeinde,

mein BÜ zickt nach längerer Zufriedenheit plötzlich rum.
Folgende Konfiguration ist vorhanden:
BÜ 2-Gleisig. Oberstes Gleis rechts - links, unteres Gleis links - rechts.
Ein- und Ausschaltung erfolgt über Melder in folgender Weise.
Links - rechts einschalten mit Melder 82, ausschalten mit Melder 112
Rechts - links einschalten mit Melder 81, ausschalten mit Melder 43
Das hat bis vor wenigen Tagen gut und Fehlerfrei geklappt.
Jetzt stelle ich fest, das der Ausschaltmelder 112 für links- rechts auch die Gegenrichtung ausschaltet. Es erfolgt im realen Zugbetrieb
und auch im Kaltmodus mit Melder erzeugen im Meldemonitor.
In der anderen Schaltrichtung bleibt der BÜ nach Durchfahrt des ersten Zuges (Melder 43) auch geschlossen und öffnet erst mit Melder 112.

Ich bitte allerfreundlichst um Ratschläge

Reinhold

Nachtrag gegen 15 Uhr.

Nach dem Rundumtausch verschieden Tischfelder, Eintragungen usw stelle ich weiterhin fest, das der BÜ für das Ausfahrgleis mit auflösen
einer Einfahrfahrstrasse öffnet. Beide BÜ sind allerdings in keiner FS eingebunden, sondern enthalten lediglich die Ein- und Ausschaltmelder.

Ronald, du bist ja heute schon mal so nett zu mir gewesen


H0 Zweileiter Ca 150 Flexgleis, IB Com, HSI 88 , Modellstellwerk Vers 9.7 WIN7, 3 Bauebenen,
2ter Netzwerkrechner, 1 Monitor 32Zoll, 1 Monitor 19 Zoll


Bearbeitet von Der Eilige am 28.04.2019 14:51
 
Autor RE: BÜ öffnet zu früh   2 # 4 top
Ulli9391
Spezialist




Beiträge: 504

Eingetreten: 06.01.12
Status: Offline
Eingetragen am 28.04.2019 16:34  

Hallo Reinhaold,

welche Version läuft bei Dir?

Hat Ronald eine neue Version veröffentlicht?

Gruß Ulli

 
Autor RE: BÜ öffnet zu früh   3 # 4 top
Der Eilige
Spezialist


User Avatar


Threadstarter

Beiträge: 435

Ort: Schönkirchen
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 28.04.2019 17:45  

Hallo Ulli,

ich fahre die 9.7.2 vom 21.04.2019. Ob es da begonnen hat, kann ich nicht mit Gewißheit sagen. Mir ist es vor 2 Tagen aufgefallen,
hatte es aber als Rechnerlaune abgetan. Seit 2 Tagen bin ich am Fahrplan- Probefahren, und da trat es auf. Der einfahrende Zug
öffnete nach passieren des Bü diesen vor dem ausfahrenden Zug . Keine Verletzten!!!!
Ich hab dann alle Konstallationen probiert. Ursächlich ist der Melder 112 zum öffnen durch den einfahrenden Zug. Gleiches habe ich dann
am Laptop nachvollzogen, ohne Anlage mit manueller Melderbetätigung.
Z.Zt. ist die BÜ - Konfiguration völlig inne Grütze, weil ich viel probiert habe. Ich baue daher alles noch mal neu auf, nach Löschung der alten
Daten. Dann wird versucht, die Ursprüngliche Lage herzustellen.

Ja Ulli, irgendwatt iss immer

Grüße aus dem Norden

Reinhold


H0 Zweileiter Ca 150 Flexgleis, IB Com, HSI 88 , Modellstellwerk Vers 9.7 WIN7, 3 Bauebenen,
2ter Netzwerkrechner, 1 Monitor 32Zoll, 1 Monitor 19 Zoll

 
Autor RE: Erledigt und gelöst......   4 # 4 top
Der Eilige
Spezialist


User Avatar


Threadstarter

Beiträge: 435

Ort: Schönkirchen
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 07.05.2019 19:34  

........... ,

weil sich ein Makro in das Bahnhofsgleis kopiert hat.
Wie dieses kommt , ist mir unbekannt. Es ist aber nicht das erste und einzige Mal, das sich Einstellungen verändern.
Aber der BÜ ist wieder wie gehabt, verlässlich!!!!

Gruß

Reinhold


H0 Zweileiter Ca 150 Flexgleis, IB Com, HSI 88 , Modellstellwerk Vers 9.7 WIN7, 3 Bauebenen,
2ter Netzwerkrechner, 1 Monitor 32Zoll, 1 Monitor 19 Zoll

 
 
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann