Startseite · Forum · CAN Module · Shops · Preisliste · Katalog · Pressearchiv · Downloads · Videos · WebLinksSonntag, 16. Dezember 2018
Thema ansehen
 Das CAN digital Bahn Projekt > M(ärklin)-CAN Module
 ModulBooster
Nächstes Thema

Seite 2 von 2 < 1 2
search
Thread Startpost: Probleme Booster und Glesibox on
Autor RE: Probleme Booster und Glesibox   11 # 12 top
Stephan
Spezialist


User Avatar



Beiträge: 370

Ort: 34246 Vellmar
Eingetreten: 30.11.10
Status: Offline
Eingetragen am 02.12.2018 15:49  

Hei Sven,

da kein Kurzschluss auftritt, wenn die Gleise leer sind, ist die Ursache klar - beim Einschalten wird zuviel Strom gezogen. So wie Thorsten es auch schon geschrieben hat.

Also entweder den Wachhund passend konfigurieren, oder abschaltbare Gleisbereiche bauen, die Du dann nach dem Einschalten des Boosters nach und nach dazu schaltest. Das würde die Last beim Einschalten auch begrenzen. Ich mache das im Schattenbahnhof so.

Gruß Stephan


3-Leiter-Spielbahner, baue gerade eine neue Anlage: C-Gleis, Rocrail, CC-Schnitte + Gleisbox zum reinen Fahren, PC-Schnitte + Gleisreporter zum Melden, Intellibox zum Schalten und für alles andere. Gleisbox + 6 Delta-Booster mit TAMS Boosterlink für volle MFX-Unterstützung auf der ganzen Anlage, Intellibox + Delta-Booster für Weichen etc.

 
Autor RE: Probleme Booster und Glesibox   12 # 12 top
SvenM
Amateur



Threadstarter

Beiträge: 15

Eingetreten: 25.04.14
Status: Offline
Eingetragen am 03.12.2018 20:48  

Hey Stephan,

Was ich bis jetzt gesehen habe, ist das ich beim Einschalten des Boosters, der Strom gleich mal auf 3A Wandert, ich werde jetzt mal deine Vorschläge nach und nach abgehen und schauen was Passiert.

MfG Sven


3-Leiter-Spielbahner, Anlage im Aufbau K-Gleis, WinDigipet 2012.2, CC-Schnitte + Gleisbox zum reinen Fahren, GleisReporter deLuxe zum Melden. Gleisbox + ModulBooster mit WeichenChef Servo für Weichen etc.

 
Seite 2 von 2 < 1 2
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann