Startseite · Forum · CAN Module · Shops · Preisliste · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 13. Dezember 2018
Thema ansehen
 Das CAN digital Bahn Projekt > ModellStellwerk
 Anfänger
Nächstes Thema

Seite 1 von 3 1 2 3 >
search
Autor Fahrstraßen - Fahrtrichtung - Geschwindigkeit   1 # 30 top
foxi54
Spezialist




Beiträge: 34

Ort: Graz / Österreich
Eingetreten: 10.07.18
Status: Offline
Eingetragen am 10.10.2018 23:05  

Hallo,

bei meinen ersten Fahrversuchen sind mir ein paar Dinge doch recht unklar. In den Handbüchern finde ich dazu nichts wirklich Erlärendes.

Ich versuche eine Lok mittels Fahrstraße von Block A nach Block B zu bewegen.

Starttaste Ausfahrsignal Block A - Zieltaste Ausfahrsignal Block B
Die Weichen werden gestellt, die Fahrstraße wird festgelegt und weiß ausgeleuchtet, Signal A zeigt frei, die (RailCom)Lok fährt los ....
aber in die falsche Richtung!
Nach Richtungskorrektur im Lokfenster fährt sie dann richtig und hält auch perfekt im Haltabschnitt von Block B.

Kann MStw nicht die Fahrtrichtung der Lok feststellen und bei Bedarf ändern?
Die Lok hat einen RailCom-fähigen Decoder und wird auch als solche erkannt.
Was bedeuten die Zeichen < und > vor der Loknummer? Die Fahrtrichtung wohl nicht, denn es gibt keine Änderung bei einem Richtungswechsel.

Auch die Geschwindigkeit paßt nicht. Die Lok ist eingemessen und hat eine Vmax von 140 kmh, im Block A sind 100 kmh erlaubt, aber die Lok "schleicht" mit 1/3 vom Schieber recht gemütlich dahin. Wo paßt da welche Einstellung nicht?

Bei diesen Probefahrten mußte ich die Lok wieder manuell an den Start zurückfahren und dabei hält sie dann bei Erreichen des Haltabschnittes von Block A an. (aber aus der falschen Richtung kommend). Man muß sie dann neu anfahren.
Kann das daran liegen, daß die genannten Blöcke nur für eine Richtung eingestellt sind?

Ich sag schon mal Im Voraus Danke,
LG
Peter


Modellstellwerk 9.6.2
OpenDCC / BiDiB
ca 440m Gleis; ca 170 Weichen

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   2 # 30 top
saar181213
Spezialist


User Avatar



Beiträge: 519

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 11.10.2018 09:33  

Hallo Peter,

Deine Block-Fahrrichtung muss richtig konfiguriert sein---.
Tipp---- Im Gleisbild den Richtungspfeil einbauen und dann im Blockformular die Fahrrichtung "Bestimmen" markieren.

Beim ersten Start einer Lok muss das Prg die Fahrrichtung der Lok kennen lernen, dazu ist dann der Startblock mit der rechten Maustaste anzuklicken und dann im Untermenü die Fahrrichtung anzuwählen,----, danach kennt ModellStw die Richtung der Lok, auch nach dem Beenden und Neustart ist das weiterhin festgelegt, bis das Fahrzeug oder das Prg mal geändert wird.

Die Block Geschwindigkeiten sind nach dieser Prozedur auch besser, aber noch nicht vollständig richtig, denn das hängt von weiteren Faktoren ab, zB: folgendes Signal schon auf Fahrt, - wird erst gestellt beim Befahren des Blocks, ----ist die Lok während des Fahrstraßeneinlaufs in den Block eingefahren usw..

PS:: im HB und HP sind Beispiele für die Blockrichtung heraus zu finden.

Viel Spaß mit ModellStw
Ferdinand


MÄ - Dachbodenanlage mit ca. 100m K-Gleis, Intellibox 650/65000, DICO (LDT), CC-Can(CdB), etwa 100 verschiedene Fahrzeuge zum Teil Digital und ModellStw 9.6.2 und 4 AZ - Blöcke (CdB) im Test einfach Genial !! Absolut Top!! - zZ Alles in Betrieb--ich bin zufrieden!!

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   3 # 30 top
foxi54
Spezialist



Threadstarter

Beiträge: 34

Ort: Graz / Österreich
Eingetreten: 10.07.18
Status: Offline
Eingetragen am 11.10.2018 12:42  
Quote
saar181213 schrieb:
Deine Block-Fahrrichtung muss richtig konfiguriert sein---.
Tipp---- Im Gleisbild den Richtungspfeil einbauen und dann im Blockformular die Fahrrichtung "Bestimmen" markieren.

Da es sich um einen Schattenbahnhof handelt sind alle Blöcke gleich konfiguriert - von links nach rechts - am rechten Ende ist ein (Dummy)Signal und die Blöcke haben nur einen Haltepunkt rechts. Von da her dürfte also alles richtig eingestellt sein.

Quote

Beim ersten Start einer Lok muss das Prg die Fahrrichtung der Lok kennen lernen, dazu ist dann der Startblock mit der rechten Maustaste anzuklicken und dann im Untermenü die Fahrrichtung anzuwählen,----, danach kennt ModellStw die Richtung der Lok, auch nach dem Beenden und Neustart ist das weiterhin festgelegt, bis das Fahrzeug oder das Prg mal geändert wird.

Danke für den Tipp! Das habe ich nicht beachtet. Ist ja eigentlich logisch.
Die Zeichen < und > zeigen also nicht die in der Lok gerade eingestellte Fahrtrichtung an?

Quote

Die Block Geschwindigkeiten sind nach dieser Prozedur auch besser, aber noch nicht vollständig richtig, denn das hängt von weiteren Faktoren ab, zB: folgendes Signal schon auf Fahrt, - wird erst gestellt beim Befahren des Blocks, ----ist die Lok während des Fahrstraßeneinlaufs in den Block eingefahren usw..

OK, um das vernünftig auszutesten muß ich erst noch weitere Anlagenteile aufnehmen um dadurch längere Fahrstrecken und mehrere Blöcke hintereinander zu haben. Ich bin ja erst im Aufbau der Digitalisierung.

Auf jeden Fall schon mal vielen Dank für die Tipps !

LG
Peter


Modellstellwerk 9.6.2
OpenDCC / BiDiB
ca 440m Gleis; ca 170 Weichen

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   4 # 30 top
foxi54
Spezialist



Threadstarter

Beiträge: 34

Ort: Graz / Österreich
Eingetreten: 10.07.18
Status: Offline
Eingetragen am 01.11.2018 18:23  

Hallo an alle!

Nachdem an anderer Stelle in diesem Forum, im Thread "Grundstellung" gerade ein ähnliches Thema diskutiert wird möchte ich mich hier nochmals mit meinem Problem zu Wort melden. Diesmal mit Untestützung durch Sreenshots als Beleg.

Die Bilder zeigen das Stellpult, die Lokliste und das Lokfenster jeweils in einem Screenshot. Sorry, die Forensoftware hat die Reihenfolge der Bilder geändert, deshalb von unten nach oben.

Bild3: Vorwärtsfahrt Stufe 9, keine Geschwindigkeitsanzeige im Lokfenster, sonst alles wie erwartet.

Bild2: Rückwärtsfahrt Stufe 10. Jetzt wird die Geschwindigkeit im Lokfenster angezeigt. Die Fahrtrichtungsanzeige im Gleisbild hat sich aber nicht geändert. Das ist sehr unbefriedigend!

Bild1: Horizontale Lokliste. Die Bilder der Loks sind weg. Im unvergrößerten Lokfenster wird nur die 1. Stelle der Geschwindigkeit angezeigt. Verbesserungswürdig!


Mir persönlich wäre halt eine korrekte Fahrtrichtungsanzeige unverzichtbar. Wenn ich eine Lok im Schattenbahnhof, Tunnel oder Gleiswendel händisch fahren muß, dann muß die angezeigte Fahrtrichtung auch eindeutig stimmen!
Dasselbe gilt für automatisches Fahren in Fahrstraßen. Wenn ich eine Fahrstraße von A nach B stelle, dann sollte die Lok (Zug) auch tatsächlich von A nach B fahren und nicht rückwärts aus A heraus, nur weil die Fahtrichtung der Lok aus irgendeinem Grund gerade falsch eingestellt ist.

Noch ein kurzer Nachtrag: es wäre sehr praktisch, wenn in der Lokliste und im Lokfenster dieselbe Geschwindigkeitseinheit angezeigt wird. Also Fahrstufe oder km/h, noch besser beides: Fst / kmh

Grüße aus Österreich,
Peter


Modellstellwerk 9.6.2
OpenDCC / BiDiB
ca 440m Gleis; ca 170 Weichen


 Anhänge 
lf-hor.jpg
(Size: 50.08Kb, px: 584x367)
lf-r.jpg
(Size: 60.18Kb, px: 627x354)
lf-v.jpg
(Size: 59.28Kb, px: 628x340)

Bearbeitet von foxi54 am 01.11.2018 18:46
 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   5 # 30 top
saar181213
Spezialist


User Avatar



Beiträge: 519

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 01.11.2018 23:40  

Hallo Peter,

ist Dein Lok Formular vollständig??

Schau mal bei der Fahrstufentabelle!! Eventuell mit dem Programm einmessen, oder von Hand ermitteln und eintragen.

Bei den Bildern: ist die Dateiadresse richtig und die Bildgröße???

Die Fahrtrichtung ist ein wichtiger Punkt, welcher aber selber beim Aufgleisen ermittelt werden muss, sonst müsste der Lokdecoder mit dem Programm kommunizieren, was in Zukunft, bei entsprechenden Decoder und Programm, möglich sein wird.

Einmal eingestellt, wird sie passen. Bei Änderungen muss korrigiert werden.

Die Wunschliste ist schon sehr lang, was dann auch das Programmhandling mit Sicherheit anspruchsvoller werden lässt.

Gutes Gelingen und viel Spaß

Ferdinand


MÄ - Dachbodenanlage mit ca. 100m K-Gleis, Intellibox 650/65000, DICO (LDT), CC-Can(CdB), etwa 100 verschiedene Fahrzeuge zum Teil Digital und ModellStw 9.6.2 und 4 AZ - Blöcke (CdB) im Test einfach Genial !! Absolut Top!! - zZ Alles in Betrieb--ich bin zufrieden!!

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   6 # 30 top
foxi54
Spezialist



Threadstarter

Beiträge: 34

Ort: Graz / Österreich
Eingetreten: 10.07.18
Status: Offline
Eingetragen am 02.11.2018 01:19  

Hallo Ferdinand,

alle meine Loks haben einen RailCom Decoder. Alle Loks sind eingemessen/kalibriert.

Natürlich ist die Dateiadresse und die Größe der Lokbilder richtig, in der senkrechten Anzeige der Lokliste und im Lokfenster funktionieren sie ja, wie auf den Screenshots zu sehen ist.

Die Fahrtrichtung der Loks sollte dank RailCom doch erkannt werden. Aber selbst wenn nicht, so sollte wenigstens die Fahrtrichtungsanzeige im Blockfeld beim Umschalten wechseln. In der Lokliste passiert das, aber im Blockfeld nicht. Siehe Screenshots.
Die Fahrtrichtung habe ich übrigens wie von Dir empfohlen beim ersten Aufgleisen eingestellt, aber das hat gar nichts gebracht, ich kann die Fahrtrichtung einer Lok nur durch kurzes Anfahren eruieren. Im Lokfenster kann man es zwar an der gedrückten V/R-Taste erkennen, aber das hilft nicht weiter, da es nichts drüber aussagt wie herum die Lok grade am Gleis steht.
Mit Dampfloks ist das leichter, da sieht man gleich wo vorne und hinten ist.

Danke für die Tipps, ich gebe nicht auf!!

Grüße aus Österreich,
Peter






Modellstellwerk 9.6.2
OpenDCC / BiDiB
ca 440m Gleis; ca 170 Weichen

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   7 # 30 top
saar181213
Spezialist


User Avatar



Beiträge: 519

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 02.11.2018 09:52  

Hallo Peter,

ich benutze RC+ nicht.

Ich habe die Version 9.6.2 in Betrieb und ich habe diesbezüglich keine Probleme, bei mir wechselt der ZN Pfeil immer korrekt, auch dann wenn ich nur die entsprechende Fahrstraße einstelle, ohne den Fahrregler zu bedienen.

Bei Handbetrieb kann es anders sein, ich kann es im Moment nicht testen, bin unterwegs.
Vielleicht fehlt noch irgendwo eine Kleinigkeit (Häkchen oder Eintrag??)?

Beste Grüße nach Österreich

Ferdinand


MÄ - Dachbodenanlage mit ca. 100m K-Gleis, Intellibox 650/65000, DICO (LDT), CC-Can(CdB), etwa 100 verschiedene Fahrzeuge zum Teil Digital und ModellStw 9.6.2 und 4 AZ - Blöcke (CdB) im Test einfach Genial !! Absolut Top!! - zZ Alles in Betrieb--ich bin zufrieden!!

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   8 # 30 top
foxi54
Spezialist



Threadstarter

Beiträge: 34

Ort: Graz / Österreich
Eingetreten: 10.07.18
Status: Offline
Eingetragen am 02.11.2018 15:16  

Hallo Ferdinand,

danke für Deine rasche Antwort und vor Allem für Deine Mühe!
Ich verwende ebefalls Version 9.6.2. Bin permanent am Suchen nach irgendeinem Einstellungsfehler, aber wie Du aus meinen Screenshots (Bild 2 und 3) sehen kannst wechselt der Pfeil im Gleisbild nicht obwohl im Lokfenster und in der Lokliste die Richtungsänderung klar zu sehen ist.
Übrigens, Nebeneffekt meiner Bilder - man sieht auch schön, daß die Lok 1042.700 in zwei Gleisen angezeigt wird. In Gleis 123 hat sie vorhin einen Zug abgestellt, da stehen jetzt nur noch die Wagen alleine, und in Gleis 120, da steht die Lok jetzt tatsächlich. Das sollte eigentlich auch nicht sein.

Dumme Frage noch: was versteht man genau unter Handbetrieb? Wenn man die Lok/Zug von Hand fährt? Automatikbetrieb ist dann, wenn man eine Fahrstraße stellt und alles automatisch abläuft? So verstehe ich es halt.

So, begebe mich wieder auf Fehlersuche.

Vielen Dank,
Peter




Modellstellwerk 9.6.2
OpenDCC / BiDiB
ca 440m Gleis; ca 170 Weichen

 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   9 # 30 top
saar181213
Spezialist


User Avatar



Beiträge: 519

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 02.11.2018 18:45  

Hallo Peter,

der Handbetrieb ist mit dem Menü Bottom im Fahrregler erreichbar und wird durch ein (H) neben den km/h angezeigt.
im Anhang eine PDF. Mit dem Screenshot hapert es.
Bei Dir ist kein "Handbetrieb" eingeschaltet, also das ist es nicht.
Automatik Betrieb wird mit dem "Grünen Bottom" eingeschaltet, bzw. durch "Makro" oder den "Fahrplan" Modus eingeschaltet, auch der "Selbststell" Betrieb ist eine einfache Automatik.
Eine Fahrstraße mit falschem Startsignal und Startblock macht auch Schwierigkeiten.
Es bleibt nur eine akribische Ursachenforschung oder --- Deine ----.pcw hier einstellen (zippen).

Es kann nur ein Konfiguration's Manko sein, denn ich habe keine Probleme mit den Richtungspfeilen.
Bei Zeilen wechsel des Blocks nach Oben oder Unten ist die Fahrrichtung auch einer Änderung unterlegen!!!???

Du hast den Experten Modus in Betrieb, was weitere Bedienungen erforderlich macht. Ich fahre im Normal Modus.


Bei der zweifachen Loknummer liegt kein Fehler vor, denn das Gleis wurde nicht wegen der Wagen freigemeldet, wie soll das Programm da vorgehen??
Die ZN wird erst gelöscht bei der Freimeldung und diese ist so nicht gegeben.
Dieses würde auch eine weitere Programmroutine erfordern.

Übrigens wird das beim Vorbild mit einer neuen Nummer für Absteller versehen, da geht das auch nicht automatisch, sowie die LZ(Leerlok) auch eine andere Nummer erhält.

Weiter viel Glück beim Suchen
Ferdinand


MÄ - Dachbodenanlage mit ca. 100m K-Gleis, Intellibox 650/65000, DICO (LDT), CC-Can(CdB), etwa 100 verschiedene Fahrzeuge zum Teil Digital und ModellStw 9.6.2 und 4 AZ - Blöcke (CdB) im Test einfach Genial !! Absolut Top!! - zZ Alles in Betrieb--ich bin zufrieden!!


 Anhänge 
im_reglerfeld_auf_den_menue_botton_druecken.pdf  (Size: 509.52Kb, 20 Hits)

Bearbeitet von saar181213 am 02.11.2018 19:00
 
Autor RE: Fahrstraßen - Fahrtrichtung - Geschwindigkeit   10 # 30 top
Ulli9391
Spezialist




Beiträge: 421

Eingetreten: 06.01.12
Status: Offline
Eingetragen am 02.11.2018 23:50  

Hallo,

nach GO Grundstellung wird die Belegung trotz 'Melder abfragen' = 'Nach GO' nicht durchgeführt; hier ist Handarbeit angesagt.
Wenn jetzt eine Lok-/Zugnummer eingegeben wird, reagiert das Zugnummernanzeigefeld nicht auf die Änderungen im Lokfenster. Die Lok muss bewegt werden und dann funktioniert es. Experten-Modus ein oder aus ist egal.

Frage: hat jemand einen Tipp wie im Lokfenster die Km/h-Anzeige eingeschaltet werden kann; bei ist das nur bei den Lokfenstern 2 - 5 eingeschaltet.
In der Lokliste wird dagegen die Fahrstufe und Richtung angezeigt.

Einen Versuch wie die Lokausrichtung auf der Anlage und im Programm zu synchronisieren ist, habe ich mir mal ausgedacht.

Fahrtrichtung
Ist der Motor richtig – normgerecht – an den Decoder angeschlossen, dann ist die Fahrtrichtung vorgegeben, egal wie die Lok auf das Gleis gestellt wird:
• Vorwärts: Kamin oder Führerstand I
• Rückwärts: Führerhaus/Tender oder Führerstand II

Ein Steuerprogramm kennt ebenfalls vorwärts und rückwärts; das wir durch ein Bit mit Fahrbefehl vorgegeben. Aber das Programm kennt die Ausrichtung der Lok nicht.

Wie Ferdinand schreibt soll die Stellung der Lok auf dem Gleis zukünftig über RailCom gelesen werden können. Soweit ich informiert bin, ist das von der Beschaltung der Gleise abhängig, also welche Schiene das positive bzw. negative DCC-Signal hat. Dann kann Modellstellwerk die Lok entsprechend steuern.

Es kommt darauf an, wie das Gleis angeschlossen ist und was Richtung vorwärts und rückwärts in einem Bahnhof bedeutet; dazu habe ich bisher keine Information gesehen. Bei Modellstellwerk ist links/rechts oder oben/unten bei Richtung für Blocks und Fahrstraßen anzugeben. Wenn also die Lokausrichtung gelesen werden kann und die Blockausrichtung definiert ist, könnte Modellstellwerk auch nach einem Befehl – Go Grundstellung – die Lok/den Zug richtig starten. In Anlagen mit Kehrschleifen muss die Ausrichtung vor jedem Start neu eingelesen werden, Aber das ist noch Zukunft. Dreischienen/Zweileiter-Anlagen gehen dabei leider leer aus.

Eine Anmerkung: bei den Schweizer Bahnen ist die Ausrichtung der Bahnhöfe definiert; da gibt es vorwärts und rückwärts fahren und Rangierloks zeigen vorn ein ‚V‘. In Deutschland sind die Befehle auf den Standort der Rangierleiters bezogen – herkommen und wegfahren.

Gruß Ulli

 
Seite 1 von 3 1 2 3 >
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann