Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksMontag, 13. Juli 2020
Thema ansehen
 Das CAN digital Bahn Projekt > Allgemein
 Starten mit CAN-digital-Bahn
Vorheriges Thema Nächstes Thema

Seite 3 von 3 < 1 2 3
search
Thread Startpost: StromSniffer vs. Mittelleiter on
Autor RE: StromSniffer vs. Mittelleiter   21 # 23 top
Thorsten
Site Admin


User Avatar



Beiträge: 1686

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 12.10.2019 10:42  

oder man schaut einfach sich mal im Netz um, was für einen ... man sich da gekauft hat, weil es ja so super günstig ist.

Hättes Du nicht gleich den Hersteller des Decoders nenen können? Dann hätte ich mir eine Menge grübeln und auch Zeit sparen können!

Dieser Decoder, besser Hersteller ist dafür bekannt, dass die Ausgänge nicht zuverlässig schalten und der Decoder die CV-Programmierungen verliert!

Selbst auf der letzten Messe in Dortmund auf der Anlage von Ronald erlebt, er hat sehr geflucht....






Schöne Grüße

BR96 Thorsten

 
Autor RE: StromSniffer vs. Mittelleiter   22 # 23 top
Siggi
Spezialist


User Avatar



Beiträge: 52

Eingetreten: 20.01.14
Status: Offline
Eingetragen am 13.10.2019 11:30  

Hallo Thortsen,
So langsam macht mich die Sache Sehr stutzig.
Erst rede ich von Rückmeldern die aufleuchten ohne Grund bei Weichen schalten ,mit Komponenten die immer gepasst haben. MM Gleisbox, K83 Decoder.
Dann kommt diese Sache mit den Adreßkonflikten. Da sind die Deocder schuld weil die K83 auch nicht funktionieren oder die Störungen verursachen.
Dann ist es das M-Gleis welches diese gewisse Störungen Verursachen sollen. Belegtmeldungen die nicht sich nicht auflösen.
C_Gleis ist bessere Wahl, wurde mir Empfohlen.
Jetzt habe ich richtig Geld in die Hand genommen und alles auf C-Gleis umgebaut.
Und nun sollte ich was kaufen? So langsam ist es genug an Investition.
Die Billigen Decoder waren zum testen gedacht. Das da so was bei rumm kommt kann keiner Ahnen. Aber die Belegtmeldung ist aus.
Vieles aus probiert und keine Vernünftige Lösung. Da soll man ruhig bei bleiben?
Ein andere Frage warum ist das bei den 5A Sniffern so nicht gewesen?
Gruß Siggi




CC-Schnitte, Startpunkt, Modul Booster, ESU W-Servo, Lampenchef, Sniffer 5A u.3A, USB Tachomesser, Gleisbox, MS2, PC 2,8GB, WDP2018.2c

 
Autor RE: StromSniffer vs. Mittelleiter   23 # 23 top
Thorsten
Site Admin


User Avatar



Beiträge: 1686

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 13.10.2019 12:52  

Hallo Siggi,

weswegen das bei den 5A nicht war weiß ich nicht, Die Anlage steht einfach etwas weit weg um das genau zu sagen.

Betrachten wir das ganze mal rein technsich:
Die Weichen-Decoder liegen per Daten am der Gleisbox und bekommen Saft aus einem Netzteil. Das alles hat mit den Sniffern nichts zu tun, wenn es richtig verdrahtet ist. Denn diese haben ein Steckernetzteil, was sie mit Saft versorgt, dazu hängen sie nur am CAN Bus, was die Daten betrift. Also auch da kein Zusammenhang mit den Weichendecodern...


Erst hast Du Geistermeldungen: Das kann wie zum Beispiel Stefan schrieb, daran gelegen haben, das die gleisgebundenen Decoder in dem Sensorabschnitt lagen. Zum Beispiel ein Punkt an den ich nie gedacht habe. Schaltet der Decoder, fliest ein Strom, das soll die Meldung erzeugen. Was es vielleicht auch getan hat. Denn nun hast Du andere Decoder, die nicht aus der Gleisspannung schalten. Die Meldungen sollen weg sein. So habe ich es verstanden.
Nun schalten Weichen nicht, in der Simualtion geht es, im realen Leben ist es wie so oft anders. Du schreibst aber selber, das geht schon nicht, wenn Du die Weichen manuel in WDP schaltets. So habe ich es verstanden. Das sagt mir deutlich, das die Schaltbefehle von WDP nicht in dem Decoder ankommen oder eben von diesem vielleicht auch einfach nur nicht verarbeietet werden.
Der StromSniffer 3A oder 5A ist auf dem Weg von WDP zum gleisgebundene Decoder doch nicht dabei, wie soll er da nun das schalten verhindern?

Wie gesagt, das baut alles auf das auf was Du schreibst und ich gestehe, ich lese nicht jedesmal alles erneut was da nun wann irgend wann mal gemacht wurde. Die Ruhe habe ich schlicht nicht dafür. Mich ärgert das dann eben auch, Ihr kauft ... und ich soll die Fehler ahnen.
Nehmt CAN Module, da nimmst Du dann das Tool wenn was nicht geht und Sekunden später weist Du weswegen es nicht geht. Das ist eben der kleine Unterschied zu den gleisgebunden Modulen.

Ich weiß nicht wie ich Dir anders klar machen soll, als das es in meinen Augen ein Fehler des Decoders ist. Bester Test wäre noch, hänge einen weiteren Decoder daneben mit der selben Adresse und schaue, ob der schaltet.


Ich kann Dir von hier leider auf die Entfernung nicht besser helfen. Ich kann nur auf das Aufbauen, was Du nach und nach schreibst und was ich an Erfahrung von Proleme bei anderne behalten habe. Für mich ist das meist ein grobes Raten, nur weil ich schon so viele Fehler mal gesehen und gehört habe, treffe ich öfters mal das richtige auch wenn ich nichts davon oft gesehen habe.




Schöne Grüße

BR96 Thorsten

 
Seite 3 von 3 < 1 2 3
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann