Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksFreitag, 24. Mai 2024
Thema ansehen
 Das CAN digital Bahn Projekt > Steuerungssoftware
 ModellStellwerk
Vorheriges Thema Nächstes Thema

Seite 2 von 2 < 1 2
search
Thread Startpost: Teilweise erledigt, Problem mit Sperrsignal on
Autor RE: Offensichtlich Softwareproblem bei Sperrsignal   11 # 14 top
StefanHB1978
Spezialist



Threadstarter

Beiträge: 85

Eingetreten: 20.01.21
Status: Offline
Eingetragen am 21.04.2024 21:14  

Hallo Heinz,

erstmal möchte ich mich bei dir für deine Bemühungen bedanken und dann möchte ich dir mitteilen, dass ich

1. keinen Eintrag Flankenschutzweiche 1 eingetragen habe, sondern das Programm dies so vorgegeben hatte.

2. ich eigentlich sehr ordentlich bin und alle Daten sorgfältig auch in riesigen detaillierten Tabellen zusammengetragen habe um den Überblick zu behalten.

Ich habe jetzt die Version 10.6 B71 installiert. Das Problem besteht auch in dieser Version.

Die Weiche mit der Nummer 197 hat den Namen W1und die Adresse 204. Wenn ich diese lösche und Modellstw dann neu starte, dann taucht diese Weiche bei mir auch nicht mehr auf.

Anbei die aktuelle Version in der die Weiche 197 gelöscht ist. Wenn sie bei dir auftauchen sollte, dann handelt es sich nicht um meine Schludrigkeit.

Ich weiß ja nicht was du da machst, aber die Angaben die du mir da geschrieben hast, gibt es nicht.

Und..., es ist schwer nachzuvollziehen da die Software ja die Änderung der Weichenstellung gar nicht anzeigt, sondern nur das Signal und die Weiche schaltet, OHNE DIES ANZUZEIGEN!

Ich werde versuchen die Sperrsignale neu einzurichten und eine weitere freie Weichennummer zu vergeben, vielleicht kann das Problem so behoben werden.

Das Wort "Schludrigkeit" mag ich übrigens überhaupt nicht !

Schönen Abend noch.

 
Autor RE: Offensichtlich Softwareproblem bei Sperrsignal   12 # 14 top
HeinzM
Spezialist




Beiträge: 412

Ort: Windeck
Eingetreten: 29.05.18
Status: Offline
Eingetragen am 21.04.2024 21:24  

Es hat mir keine Ruhe gelassen und ich habe die pcw von Stefan nochmal mit Beta 10.6 B97 gelesen.

Meine vorherige Behauptung mit löschen der Weiche 197 kann ich nicht nachvollziehen.
Aber ich habe Sperrsignal 7 und 8 betätigt und konnte keinen Einfluss auf Weiche 197 oder 196 feststellen.

Wenn aber das Stellen der Weiche mit Sperrsignal betätigen am Stelltisch gar nicht angezeigt wird, erübrigt sich dieser Test.

Es bleibt, die betroffenen Weichen richtig zu löschen und wieder einzufügen
und dies mit der gültigen SW Version 10.6 B71.

Viele Grüße
Heinz


Modellstellwerk Vers 10.2, SpDrS60, Windows 10, Lenz LZV200 V3.8, H0, 2-L, DCC, S88N, LDT High Speed Interface, Digikeijs DR4088CS

 
Autor RE: Offensichtlich Softwareproblem bei Sperrsignal   13 # 14 top
StefanHB1978
Spezialist



Threadstarter

Beiträge: 85

Eingetreten: 20.01.21
Status: Offline
Eingetragen am 21.04.2024 21:49  

So..., ich habe das Problem jetzt anders gelöst.

Ich habe den Weichendecodern einfach eine andere Adresse zugewiesen und es funktioniert jetzt.

Offensichtlich besteht das Problem darin die Adressen 200 bis 206 zu verwenden.

Und noch einmal >>> auf dem Stelltisch ist die Bewegung der Weiche nicht zu sehen gewesen, nur auf der Anlage!!! <<<


Grüße Stefan

 
Autor RE: Offensichtlich Softwareproblem bei Sperrsignal   14 # 14 top
HeinzM
Spezialist




Beiträge: 412

Ort: Windeck
Eingetreten: 29.05.18
Status: Offline
Eingetragen am 21.04.2024 21:55  

Hallo Stefan,

es war ja offensichtlich meine Schludrigkeit beim Löschen der Weiche 197.

Aber wenn andere beim Lesen deiner pcw den Einfluss auf die Weichen beim Betätigen des Sperrsignals gar nicht sehen können,
dann kann man da wenig machen.

Mal sehen, ob andere hierzu etwas beitragen können.

Viele Grüße
Heinz


Modellstellwerk Vers 10.2, SpDrS60, Windows 10, Lenz LZV200 V3.8, H0, 2-L, DCC, S88N, LDT High Speed Interface, Digikeijs DR4088CS

 
Seite 2 von 2 < 1 2
Springe zu Forum:
Copyright 2010 - 2023 by Sven Schapmann