Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksMontag, 04. Juli 2022
Thema ansehen
 Das CAN digital Bahn Projekt > ModellStellwerk
 Allgemein
Vorheriges Thema Nächstes Thema

 
Autor V10.3 - Umfahrzugstrasse Fehler   1 # 3 top
Signaler54
Spezialist




Beiträge: 251

Eingetreten: 01.11.15
Status: Offline
Eingetragen am 11.06.2022 18:14  

Hallo zusammen,
teste auch aktuell 10.3., erstmal im Trockentest. Lt. Versionsupdate-Liste geht es umfolgende Funktion:

10.B20 03-01-22
 UFGT Umfahrgruppentaste implementiert, Umfahrzugstraße implementiert. Eine
Umfahrzugstraße muss definiert sein, funktioniert nicht als dynamisch Fahrstraße.
Einstellen: zuerst alle Weichen in richtige Stellung bringen, dann UFGT, dann Start-
Ziel.


Definiert ist die Fahrstrasse als "Umfahrzugstrasse" mit allen benötigten Weichenstellungen (D-weg und Flankenschutz habe ich mal weggelassen) Die Blöcke wg. de Ausleuchtung sind auch angegeben.
Definiert ist die neue Aussentaste UFGT mit der Nr. der Umfahrzugstrassen-Definition.

Stellvorgang:
1) Stellen der Weichen in korrekter Stellung für die Umfahrzugstrasse
2) Aussentaste UFGT drücken
3) Start- und Zielsignal-Taste
==> Umfahrzugstrasse läuft korrekt ein!

Fehlerfälle:
A) unterlasse ich 1) und die Weichen stehen nicht korrekt, geht das Startsignal trotzdem auf grün
Logging dazu mit manueller Auflösung:
Time 1 ms Unit Commando
==========================================
0000176266 STR Fahrstrasse von Signal 224 nach Signal 233 Weichen gestellt (1, 100401155)
0000176266 STR Fahrstrasse von Signal 224 nach Signal 233 eingestellt
0000176375 MGN Weiche 224 Stellung 2 <== Startsignal geht auf Fahrt !!!

0000183219 MGN Weiche 224 Stellung 0 <== manuelle Auflösung
0000183719 STR Fahrstrasse von Signal 224 nach Signal 233 freigegeben
0000183719 STR Fahrstrasse von Signal nach Signal 233: freigegeben durch Tastendruck


(224 ist das Startsignal / 233 ist das Zielsignal)

B) Lasse ich die Weichen in der Umfahrzugstrassen-Definition weg, wird die Umfahrzugstrasse mit UFGT
- bei korrekter Weichenstellung gestellt ==> o.k.
- ist nur eine Weiche falsch gestellt geht das Startsignal trotzdem auf Fahrt !!!! Fehler !!!

Mache ich hier was falsch?
Müssen die Weichen im Fahrstrassenformular mit ihrer korrekten Stellung eingetragen werden? Es geht auch ohne, wenn die Weichen beim Stellvorgang, wie in 1), beschrieben als erstes gestellt werden.

Schöne Grüße von der Terrasse
Werner


[H0 K-Gleis / Fahren: z21 mit Uhlenbrock Power-4 (DCC) / Melden u. Schalten: Stärz Businterface + Decoder/Melder(Selectrix) / PC: Fujitsu Esprimo 2,8 GHz mit WIN 7 / ModellStw 10.2 B19)

 
Autor RE: V10.3 - Umfahrzugstrasse Fehler   2 # 3 top
saar181213
Spezialist


User Avatar



Beiträge: 839

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 11.06.2022 19:51  

Hallo Werner,

auch beim Vorbild ist die Vorgabe, alle spitz befahrenen Weichen in die richtige Lage bringen und gegen Umlaufen sperren (WSpT).
Eine weitere Möglichkeit ist : Rangierstraßen zu stellen und dann auflösen, so liegen die Weichen dann auch in der passenden Lage.

Ein Fehler ist natürlich die Fahrtstellung bei falscher Weichenlage, da sollte korrigiert werden müssen...

Testgrüße von Ferdinand


MÄ - Dachbodenanlage mit ca. 150m K-Gleis,-- Intellibox II zum Fahren und Schalten, die Meldezentrale als DICO,--- Steuer PC ist jetzt ein DELL L --D830 mit XP, ---CC-Can(CdB) fürs BW und Achszähler, - ModellStw -- jetzt 10.B2 und 4 AZ - Blöcke (CdB) einfach Genial !! Absolut Top!! --Grüße von der Mosel - Ferdinand --

 
Autor RE: V10.3 - Umfahrzugstrasse Fehler   3 # 3 top
Signaler54
Spezialist



Threadstarter

Beiträge: 251

Eingetreten: 01.11.15
Status: Offline
Eingetragen am 14.06.2022 16:57  

Hallo Ferdinand,
danke für deine Hinweise. Eigentlich hatte ich gedacht, dass ich auch so vorgegangen bin, wie du beschrieben hast.

@ Alle
Im Laufe meiner weiteren Tests bzgl. UFGT und Definition der Umfahrzugstrasse bin ich (glaub ich jedenfalls) inzwischen etwas schlauer geworden. So wie Ronald in der Update-Historie dazu schreibt, muss ja zunächst die Umfahrzugstrasse als solche definiert sein. Ich habe gemerkt, dass wenn man nicht alle Weichen (die in der gedachten Umfahrzugstrasse liegen) ins Fahrstrassenfromular einträgt, und diese fehlende Weiche steht falsch, trotzdem ModellStw nach Drücken UFGT die Fahrstrasse stellt und das Startsignal auf Fahrt stellt. Das dürfte dann nicht so günstig sein

Also hier muss man sehr sorgfältig vorgehen, da nur die Weichenstellungen (vor Drücken UFGT) auf korrekte Stellung von ModellStw geprüft werden, die auch im Fahrstrassenformular zu dieser Umfahrzugstrasse eingetragen sind.

Der Stellwerker ist hier also voll gefordert.
Daher müsste ich diesen Thread von Fehler zurückstufen auf BITTE BEACHTEN. Der Fehler sitzt hier wieder mal vor der Tastatur .

Schöne Grüße aus dem Sommer-Spessart
Werner


[H0 K-Gleis / Fahren: z21 mit Uhlenbrock Power-4 (DCC) / Melden u. Schalten: Stärz Businterface + Decoder/Melder(Selectrix) / PC: Fujitsu Esprimo 2,8 GHz mit WIN 7 / ModellStw 10.2 B19)

 
 
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann