Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 13. Juni 2024
Thema ansehen
 Das CAN digital Bahn Projekt > ModellStellwerk
 Allgemein
Vorheriges Thema Nächstes Thema

Seite 1 von 2 1 2 >
search
Autor Erledigt: Keine automatische Abfahrt   1 # 19 top
Grenzwelt
Amateur


User Avatar



Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 11.03.2023 19:00  

Hallo,
alle unsere Züge fahren bei Hp1 und Hp2 ab, mit Fahrstrassen oder nach manueller Signalstellung, nur ein Zug nicht. Hat jemand einen Tipp, woran dies liegen kann? MSTW kann den Zug steuern, die Richtung wechseln, Funktionen auslösen, aber der Zug fährt einfach nicht ab. Habe ihn schon mehrfach neu angelegt, die Dekoderadresse gewechselt, den Lok- und Zugnamen gewechselt, bisher alles erfolglos.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.


Bearbeitet von Grenzwelt am 09.09.2023 09:42
grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   2 # 19 top
HeinzM
Spezialist




Beiträge: 419

Ort: Windeck
Eingetreten: 29.05.18
Status: Offline
Eingetragen am 11.03.2023 19:46  

Hallo Christian,

es sieht so aus, als wäre im Lokfenster der Lok dieses Zuges "Handbetrieb" eingestellt, bitte überprüfe es.

Viele Grüße
Heinz


Modellstellwerk Vers 10.2, SpDrS60, Windows 10, Lenz LZV200 V3.8, H0, 2-L, DCC, S88N, LDT High Speed Interface, Digikeijs DR4088CS

 
Autor RE: RE: Keine automatische Abfahrt   3 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 12.03.2023 11:08  

Hallo Heinz

Vielen Dank für den Tipp, aber Handbetrieb ist und war bei allen Loks und Zügen ausgeschaltet, auch bei dem fraglichen Triebwagen. Muss an irgendwas anderem liegen.

Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   4 # 19 top
Der Eilige
Spezialist




Beiträge: 945

Ort: zu Hause
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 12.03.2023 12:35  

Hallo Christian,

ich kann dir auch keinen Erfolg versprechen. Aber so stehen lassen mag ich es auch nicht. Zwei Gedanken habe ich:
1) Versuche mal, bei erfolgloser Abfahrt per Mauszeiger im Lokfenster die ersten Fahrstufen (also im Geschwindigkeitsbalken)
anzuklicken. Könnte helfen.
2) Einmessen. Wie hast du den Triebwagen eingemessen? Um erst einmal Leben reinzubekommen, einfach mal die lineare
Geschwindigkeitskurve (eine lineare Kurve gibts ja gar nicht ) einstellen .

Vll hilft es ja

Gruß

Reinhold

 
Autor RE: Keine automatische Abfahrt   5 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 12.03.2023 20:18  

Lieber Reinhold
Vielen Dank auch dir für den Tipp. Wenn ich den Geschwindigkeitszeiger im Lokfenster betätige, fährt der Zug. Dies aber nur, weil ich ihn so manuell ansteuere. Wenn ich den Regler wieder auf Null schiebe, bleibt der Zug stehen.
Wenn eine Fahrstrasse für den Zug einläuft, ändert er in MSTW erwartungsgemäss die Richtung, fährt aber einfach nicht ab.
Eingemessen sind alle Züge manuell, also lineare "Kurve" und "ja" bei jeder Fahrstufe. So wie bei allen anderen Zügen auf unserer Anlage, nur bei diesem Triebwagen klappt das automatische Abfahren einfach nicht.

Vielen Dank trotzdem und lieber Gruss
Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   6 # 19 top
Der Eilige
Spezialist




Beiträge: 945

Ort: zu Hause
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 13.03.2023 07:42  

Hallo Christian, das ist schade.
Meine Idee dazu kam aber aus meiner Praxis, die ich hier mal kurz schildere.
Auch ich hatte so eine Lok (hab sie immer noch), die je nach Laune nicht unbedingt selbstständig abfuhr. Durch kurzes
anklicken im Geschwindigkeitsbalken im kleinen Bereich /FS 2 - 3 traf dann der Weckruf ein und weiter beschleunigte sie
dann nach den Vorgaben der Fahrstrasse. Bei Inbetriebnahme eines neuen Anlagenteils vor ein paar Wochen
fuhr die Lok bei HP1 in einer bestimmten Fahrstrasse mit 14 km/h. Alle Einstellungen waren in Ordnung. In anderen HP1
Fahrstrassen fuhr sie ja volle Pulle, lag also nicht an der Lok. Mehrfach die Einfahrgruppe erneuert, letztendlich zum Schluß
den ganzen neuen Teil frisch aufgemischt. Danach ging es , Ursache aber nicht ermittelt. Vor wenigen Tagen die Lok dann
automatisch eingemessen und seit dem ist sie ein "Sahnestück". Einmessen hatte ich in der Vorzeit eingestellt, weil es immer nicht
vollständig funktionierte. In der neuen 10.5 B 60 klappt es wunderbar. Auch anderen Loks habe ich da zu einem besseren
Fahrverhalten verholfen.

So, das war mein Morgengebet zum Wochenanfang aus der Norddeutschen Regen- und Sturmfront.

Reinhold

 
Autor RE: Keine automatische Abfahrt   7 # 19 top
saar181213
Spezialist


User Avatar



Beiträge: 969

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 13.03.2023 10:53  

Hallo Christian, Hallo Reinhold,

kann es sein, dass die Lok/Zug nicht an der Automatik teilnehmen kann, wenn sie zum Beispiel, als Museumszug (Blockformular- Automatik und als Zugart -IC), deklariert ist ??

Bitte mal überprüfen.... Blockformular Automatik und Zugart .

Gruß Ferdinand


MÄ - Dachbodenanlage mit ca. 150m K-Gleis,-- Intellibox II zum Fahren und Schalten, die Meldezentrale als DICO,--- Steuer PC ist jetzt ein DELL L --D830 mit XP, ---CC-Can(CdB) fürs BW und Schaltaufgaben, der Achszähler ist jetzt bidirektional von Gerd Kruse, - ModellStw -- jetzt 10.B2 und 4 AZ - Blöcke einfach Genial !! Absolut Top!! --Grüße von der Mosel - Ferdinand --

 
Autor RE: Keine automatische Abfahrt   8 # 19 top
Der Eilige
Spezialist




Beiträge: 945

Ort: zu Hause
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 13.03.2023 12:29  

Moin ihr Allerbesten,

dann werde ich noch mal in die gleiche Richtung streuen.
Strecke ohne Oberleitung >>> Fahrzeug mit Oberleitung.
Also ein weiteres Prüfkriterium

PS: Ich pflanze gerade Tannen, endlich mal wieder ohne Elektronic und Fehlermeldung. Wenn die umkippen hat der Kleber nicht gehalten.

Gruß

Reinhold

 
Autor RE: Keine automatische Abfahrt   9 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 13.03.2023 22:33  

Hallo Reinhold, hallo Ferdinand
Besten Dank für eure Tipps, leider liegt es weder an fehlender Übereinstimmung der Zugart mit dem Block noch an Oberleitung ja oder nein. Der Zug wechselt zwar korrekt richtungsabhängig das Spitzenlicht nach Fahrtstellung des Signals, fährt aber weiterhin nicht ab.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   10 # 19 top
saar181213
Spezialist


User Avatar



Beiträge: 969

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 14.03.2023 20:17  

Hallo Christian,

ist eine Identifikations-Nummer im Lokformular für deinen Triebwagen eingetragen?? Wichtig ---- eintragen!!

Ich habe die lfd. Nummer der Lokliste als Eintrag gemacht und hatte es dann auch mal vergessen.

Das Programm brauch diese Nummer!!!

Gruß Ferdinand


MÄ - Dachbodenanlage mit ca. 150m K-Gleis,-- Intellibox II zum Fahren und Schalten, die Meldezentrale als DICO,--- Steuer PC ist jetzt ein DELL L --D830 mit XP, ---CC-Can(CdB) fürs BW und Schaltaufgaben, der Achszähler ist jetzt bidirektional von Gerd Kruse, - ModellStw -- jetzt 10.B2 und 4 AZ - Blöcke einfach Genial !! Absolut Top!! --Grüße von der Mosel - Ferdinand --

 
Seite 1 von 2 1 2 >
Springe zu Forum:
Copyright 2010 - 2023 by Sven Schapmann