Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 20. Januar 2022
Thema ansehen
 Das CAN digital Bahn Projekt > M(ärklin)-CAN Module
 WeichenChef
Nächstes Thema

 
Autor Weichenchef_Magnet Servicetool   1 # 2 top
V300
Amateur


User Avatar



Beiträge: 20

Ort: Alfeld
Eingetreten: 12.11.17
Status: Offline
Eingetragen am 11.01.2022 20:52  

Hallo,
nachdem ich wieder einmal einen halben Tag für die Konfiguration meiner 7 Weichenchefs verwendet habe, muss ich mir mal Luft machen. Das Servicetool funktioniert mal und mal nicht. Ich habe alle Module einzeln konfiguriert, aber nach dem Zusammenschalten habe ich zwei Module 6 mit unterschiedlichen Adressen. Die Umstellung des Moduls mit den passenden Adressen auf 7 scheitert. Jetzt habe ich zwei Module 7. Erst nachdem ich ein Modul einzeln anschließe, erhalte ich sieben unterschiedliche Module. Die Adressierung erfolgte übrigens durch tippen am Modul und bestätigen am Stellpult. Mal sehen wie die Konfiguration nach dem Aus- und Wiedereinschalten aussieht. Ich bin schon gespannt, wie die Gleisreporter funktionieren.
Trotz aller Frustration
Viele Grüße
Alfred (alias V300)

Nachtrag: Zeitweilig werden bei einem Modul 5-stellige Adressen angezeigt. Beim Versuch der Änderung schmiert das Tool immer ab.


Gruß Alfredo

1960 erstes Märklin Oval, Neue Anlage im Bau, k-gleis, 28 Weichen, 56 Rückmelder digitalisiert mit CAN-digital und lizensiertem RocRail als PC-steuerung. (Gleisreporter de Luxe, Weichenchef, CC-Schnitte und Startpunkt mit Gleisbox und MS). Start Nov. 2019
Simulation der Anlage mit 3D-Modellbahnstudio


Bearbeitet von V300 am 11.01.2022 21:07
 
Autor RE: Weichenchef_Magnet Servicetool   2 # 2 top
Thorsten
Site Admin


User Avatar



Beiträge: 1973

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 11.01.2022 22:46  

Hallo Alfredo,

sind das die neuen WeichenChef Servo oder noch die alten?
Bei den neuen sollte es eigentlich gehen, das man alle dran steckt und man sie dann verwaltet.

Wenn Du magst, schreibe mir doch mal nee Mail mit der Konfiguration des Aufbaues und welche Firmware in den Modulen werkelt.
Die Module sind ja noch recht neu, vielleicht ist da ja auch noch ein Wurm drin.

Bei den alten Modulen war es unbedingt erforderlich, dass man sie nach und nach an den Bus steckt um ihnen eine ID zu geben.



Schöne Grüße

BR96 Thorsten

 
 
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann