Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 13. Juni 2024
Thema ansehen
 Das CAN digital Bahn Projekt > Allgemein
 Allgemein
Nächstes Thema

 
Autor Verspätete Rückmeldung   1 # 3 top
Ruhrpottrail




Beiträge: 1

Eingetreten: 21.05.22
Status: Offline
Eingetragen am 31.05.2024 20:57  

Hallo liebe Modellbahnkollegen,
Ich habe das Problem, das die Rückmeldungen teilweise bis zu 10 sec brauchen, bis sie in der Software sichtbar werden.
Aber erstmal zu meinem Aufbau:
Ich nutze eine CC Schnitte für die Verbindung zum PC. Dort Läuft iTrain. Zur Rückmeldung nutze ich zwei Gleisreporter Opto, die an einen Startpunkt angeschlossen sind. Gleisbox sowie MS2 und Weichendecoder von Märklin. Gefahren wird auf C-Gleis. Die Rückmeldeabschnitte sind mindestens 35cm, meistens 37cm lang.

Was ich bisher versucht habe:
- Ich habe die Gleise und die (Test)Lok gereinigt. Da war nötig, da hatte sich mehr Dreck angesammelt als erwartet. Zur Reinigung habe ich Feuerzeugbenzin genommen (nur sehr vorsichtig, und ohne Strom am Gleis)
- Ich habe alle Kabel von den Gleisen zum den Rückmeldern neu gezogen(neue Kabelrolle).

Nun bin ich Ratlos und auch etwas frustriert. Das Verhalten ist von Gleis zu Gleis unterschiedlich, einen Defekt von CC-Schnitte, Start Punkt oder den Gleisreportern schließe ich nahezu aus. Sie funktionieren ja, nur die Rückmeldung nicht so wie ich das möchte. Weichen über iTrain schalten funktioniert super, auch die direkte Loksteuerung funktioniert ohne Verzögerung.
Wenn die Lok mit mehr als 50kmh fährt Melden fast die Hälfte der Melder nicht zurück. Der wert ist nicht ganz genau, ich habe nicht versucht die Lok ein zu messen.
Meine Anlage ist noch eine Holzwüste. Schattenbahnhof auf der unteren Ebene ein Haltupunkt auf der oberen. Aufgrund von Platzmangel(kennen wir ja alle) sind die Ebenen mit einer eingleisigen Wendel verbunden. Die Obere Ebene ist komplett abgebaut. Sonst komme ich nicht überall ran. Bevor ich die Obere Ebene wieder aufbaue, möchte ich dieses Problem gern Lösen.

Hat vielleicht jemand von euch eine Idee, woran das liegen kann?

Mit freundlichem Gruß
Philip

 
Autor RE: Verspätete Rückmeldung   2 # 3 top
saar181213
Spezialist


User Avatar



Beiträge: 969

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 31.05.2024 23:40  

Hallo Philip,

das sollte irgendwie umgekehrt sein.

Das Belegtmelden sollte direkt erfolgen, und das Freimelden sollte mit Verzögerung geschehen.

Was diese Funktion umdreht ist mir schleierhaft.

Gruß Ferdinand


MÄ - Dachbodenanlage mit ca. 150m K-Gleis,-- Intellibox II zum Fahren und Schalten, die Meldezentrale als DICO,--- Steuer PC ist jetzt ein DELL L --D830 mit XP, ---CC-Can(CdB) fürs BW und Schaltaufgaben, der Achszähler ist jetzt bidirektional von Gerd Kruse, - ModellStw -- jetzt 10.B2 und 4 AZ - Blöcke einfach Genial !! Absolut Top!! --Grüße von der Mosel - Ferdinand --

 
Autor RE: Verspätete Rückmeldung   3 # 3 top
Thorsten
Site Admin


User Avatar



Beiträge: 2212

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 01.06.2024 13:20  

Hallo Philip,

das ist ein mehr oder weniger bekanntes und recht seltenes Problem.

Wirklich nachstellen kann ich den Fehler bis heute nicht. Er tritt bei einem Anwender mal auf, bei vielen anderen mit dem gleichen Aufbau nicht.
Es liegt vermutlich am Gleissignal. Besser gesagt, an den Daten die da laufen. Es wird vermutlich mit der Seriennummer der Gleisbox und der daraus errechneten UID zum steuern der mfx-Loks zusammen hängen.
Aber das ist auch nur eine Vermutung.

Der GleisReporter Opto sieht zu viele Lüken in der Meldung und hält diese für eine Störung.


Die zwei Module scheinen schon etwas älter zu sein, denn die aktuellen Optos, die wir fertigen, habe eine andere Hardware bekommen, mit der dieser Fehler laut einem Tester, der auch betroffen war, nicht mehr auftritt. Der hatte das getestet, da ich das selber wie gesagt nicht nachstellen kann.

Jetzt ist die Frage, sind das wirklich ältere Module oder tritt der Fehler auch mit der neuen Hardware noch auf?

Melde dich mal bitte per Email





Schöne Grüße

BR96 Thorsten

 
 
Springe zu Forum:
Copyright 2010 - 2023 by Sven Schapmann