Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 13. Juni 2024
Thema ansehen
 Das CAN digital Bahn Projekt > ModellStellwerk
 Allgemein
Vorheriges Thema Nächstes Thema

Seite 2 von 2 < 1 2
search
Thread Startpost: Erledigt: Keine automatische Abfahrt on
Autor RE: Keine automatische Abfahrt   11 # 19 top
HeinzM
Spezialist




Beiträge: 419

Ort: Windeck
Eingetreten: 29.05.18
Status: Offline
Eingetragen am 14.03.2023 21:10  

Bei Identifikation im Lokformular trägt das Programm immer eine 0 ein.
Das ist volkommen ausreichend, denn man kann hier auch andere Zahlen eintragen, aber wozu?
Man muss hier gar nichts eintragen, denn damit wird überhaupt nichts bewirkt.

Ich bitte Christian einen andere Sache zu testen.

Wenn bei der 1. Fahrstufe 0 km/h eingetragen ist, fährt die Lok nicht los,
ebenso, wenn z.B. FS 1 und 2 den Wert 1 km/h haben.
In beiden Fällen springt der graue Balken zwar auf Sollgeschwindigkeit, aber es geht nicht voran.
Daher würde ich diesen Triebwagen zum Test als Lok und nicht als Zug besetzen und die Geschwindigkeitskennlinie vorwärts und rückwärts als Linear einstellen
und damit die Abfahrt beim Stellen der Fahrstrasse testen.
Der Punkt Elektrische Lok spielt nur bei Automatikbetrieb eine Rolle.

Viele Grüße
Heinz


Modellstellwerk Vers 10.2, SpDrS60, Windows 10, Lenz LZV200 V3.8, H0, 2-L, DCC, S88N, LDT High Speed Interface, Digikeijs DR4088CS

 
Autor RE: Keine automatische Abfahrt   12 # 19 top
saar181213
Spezialist


User Avatar



Beiträge: 969

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 14.03.2023 23:09  

Hallo Heinz,

danke für deine Darstellung, war mir so nicht bekannt.

Ich habe es so versucht, mit der Meinung, dass das Programm mit dieser Nummer, wie bei den Magnetartikeln rechnet.

Dein Tipp mit der Fahrstufe 0 ist ein guter Tipp, der mir so noch nicht bewusst war --- Danke!

Gruß Ferdinand


MÄ - Dachbodenanlage mit ca. 150m K-Gleis,-- Intellibox II zum Fahren und Schalten, die Meldezentrale als DICO,--- Steuer PC ist jetzt ein DELL L --D830 mit XP, ---CC-Can(CdB) fürs BW und Schaltaufgaben, der Achszähler ist jetzt bidirektional von Gerd Kruse, - ModellStw -- jetzt 10.B2 und 4 AZ - Blöcke einfach Genial !! Absolut Top!! --Grüße von der Mosel - Ferdinand --

 
Autor RE: Keine automatische Abfahrt   13 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 16.03.2023 01:03  

Lieber Heinz, lieber Ferdinand
Vielen Dank, aber der graue Balken springt nie auf Sollgeschwindigkeit. Ausser, ich ziehe ihn per Maus, dann fährt der Zug los. Einzig der Fahrtrichtungswechsel reagiert automatisch, wenn das Signal auf Fahrt geht. Habe auch schon CV2 und Fahrstufen hochgesetzt, bisher alles erfolglos. Auch Identifikationsnummer war ohne Einfluss.
Es bleibt spannend.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   14 # 19 top
ronaldhelder
Spezialist


User Avatar



Beiträge: 522

Ort: Papendrecht NL
Eingetreten: 24.11.10
Status: Offline
Eingetragen am 16.03.2023 11:06  

Hallo Christian,

was sagt das Logging (Für Loks, Blöcke, Kommunikation) ? Logging einschalten unter Extra. Die Logdatei heisst modellstw.log und ist eine Textdatei.



Mit freundlichen Grüßen
Ronald Helder

www.modellstw.eu  
Autor RE: Keine automatische Abfahrt   15 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 16.03.2023 19:49  

Lieber Ronald
Vielen Dank für den Tipp. Im Anhang habe ich dir die Datei von heute mit den Abfahrversuchen angehängt. Es geht um Lok / Zug 11, losfahren sollte er aus Block 6.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   16 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 16.03.2023 19:58  

Lieber Ronald
Musste die Datei in PDF wandeln, hängt jetzt dran.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.


 Anhänge 
logging160323.pdf  (Size: 64.99Kb, 211 Hits)
grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   17 # 19 top
HeinzM
Spezialist




Beiträge: 419

Ort: Windeck
Eingetreten: 29.05.18
Status: Offline
Eingetragen am 24.03.2023 10:51  

Hallo Christian,

hast du den Grund für das Nicht Abfahren des Zuges bei Hp 1/2 schon gefunden?

Viele Grüße
Heinz


Modellstellwerk Vers 10.2, SpDrS60, Windows 10, Lenz LZV200 V3.8, H0, 2-L, DCC, S88N, LDT High Speed Interface, Digikeijs DR4088CS

 
Autor RE: Keine automatische Abfahrt   18 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 25.03.2023 18:45  

Lieber Heinz
Nein, leider noch nicht. Ich hoffe, dass Ronald die Logging-Daten deuten kann, die ich letztes Mal angehängt habe. Oder falls sonst jemand hier sie deuten kann.
Lieber Gruss
Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Autor RE: Keine automatische Abfahrt   19 # 19 top
Grenzwelt
Amateur


User Avatar


Threadstarter

Beiträge: 12

Ort: Säuliamt, Schweiz
Eingetreten: 15.01.23
Status: Offline
Eingetragen am 26.03.2023 20:37  

Liebe Mitdenker
Das Problem mit der nicht funktionierenden automatischen Abfahrt ist gelöst: Ich habe bei der betreffenden Lok in MSTW statt DCC128 Fahrstufen umgestellt auf 28 Fahrstufen. Und plötzlich funktioniert es!
Euch allen vielen Dank fürs Mitdenken und die vielen Tipps.
Lieber Gruss Christian


H0 und H0m, Zweileiter-Anlage, Grenzregion Deutschland Schweiz 1970, MSTW 10.3 als ESTW mit ECoS-Zentrale, DCC, Windows 10. Einfach mal auf grenzwelt.ch anschauen.

grenzwelt.ch  
Seite 2 von 2 < 1 2
Springe zu Forum:
Copyright 2010 - 2023 by Sven Schapmann